Video without an audio stream does not play correctly in Windows SlideShow in Windows Vista

Video without an audio stream does not play correctly in Windows SlideShow in Windows Vista

Article ID : 926671
Last Review : March 15, 2007
Revision : 2.5

SYMPTOMS

When you try to play Windows SlideShow in Windows Vista, you may experience either of the following problems:

• You see a black screen when you use a full-screen theme.
• You see a black placeholder where a video is supposed to play.

Back to the top

CAUSE

This problem may occur if the video files do not contain an audio stream. Windows SlideShow requires that the video files contain an audio stream.

Back to the top

WORKAROUND

To work around this problem, use the RIGHT ARROW key on the keyboard or on the toolbar to move to the next frame.

Back to the top


APPLIES TO
• Windows Vista Business
• Windows Vista Business 64-bit edition
• Windows Vista Enterprise
• Windows Vista Home Basic
• Windows Vista Home Premium
• Windows Vista Starter
• Windows Vista Ultimate

Back to the top

Keywords: 
kbtshoot kbnofix kbbug kbprb kbexpertisebeginner kbdisplay KB926671

Back to the top

 

Microsoft Knowledge Base Article

This article contents is Microsoft Copyrighted material.
Microsoft Corporation. All rights reserved. Terms of Use | Trademarks


You can follow any responses to this entry through the RSS 2.0 feed. You can leave a response, or trackback from your own site.

AddThis Social Bookmark Button

Leave a Reply

*
To prove that you're not a bot, enter this code
Anti-Spam Image